Stuck login on start page

Home Forums Import mail and contacts into Gmail – help forum Stuck login on start page

This topic contains 7 replies, has 2 voices, and was last updated by  Blanca 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #526

    Tom
    Participant

    Hi, this page https://gsuite.shuttlecloud.com/start is prompting me to login but keeps just reloading the login box

    I have already enabled “User email uploads” in my admin

    Please advise?

    #527

    Blanca
    Keymaster

    Hi Tom,

    I am Blanca from ShuttleCloud.

    Can you please try to start the import again from an incognito window? This usually solves any problem related to constant reloadings of the same page.

    Please let me know if this helps!

    Best,
    Blanca.

    #528

    Tom
    Participant

    Hi, same thing in incognito.

    Oddly I notice the “translate this page” dialogue box pops up temporarily

    #529

    Blanca
    Keymaster

    Hi Tom,

    I’m sorry the problem still persists. Can you please try again in a different browser? We recommend using either Firefox or Chrome.

    Below are installation tutorials if you need them:
    Chrome -> http://support.google.com/chrome/bin/answer.py?hl=en&answer=95346
    Firefox -> https://support.mozilla.org/en-US/kb/install-firefox-windows

    Thanks,
    Blanca.

    #532

    Tom
    Participant

    Hi, problem persists in Chrome (new person) and new install of Firefox

    #534

    Blanca
    Keymaster

    Hi Tom,

    I’m very sorry the problem still persists!

    Maybe the problem is that the tool is not installed in your GSuite domain or that the admin of your domain has not granted permission to your user.

    Please find more detailed info about this problem in this article.

    Once the tool is properly installed or you have been granted permission, please attempt the migration again.

    Hope this works!

    Best,
    Blanca.

    #536

    Tom
    Participant

    Hi, I have turned on, and the app is definitely installed, still stuck. Do the settings take a while to propagate?

    #537

    Blanca
    Keymaster

    Hi Tom,

    Yes, they can take up to 48 hours. Please attempt the migration again once this time has passed through an incognito window and let me know if this works.

    Best,
    Blanca.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.