G-Suite importing from GMail with today's (wrong) date

Home Forums Import mail and contacts into Gmail – help forum G-Suite importing from GMail with today's (wrong) date

This topic contains 2 replies, has 2 voices, and was last updated by  David 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #581

    David
    Participant

    My G-Suite inbox is filling with GMails that are stamped with the date and time they are imported, not when they were received at the GMail account.

    I’ve checked, and in the GMail account, the affected emails are correctly stamped with the date/time they were received at the GMail account.

    Any idea how I can correct this? The affected emails are generally old, from 2008 and 2009, but others imported from those years came in with the correct time/date stamp.

    Thanks.

    #582

    Blanca
    Keymaster

    Hi David,

    I’m very sorry you’re experiencing this problem with the email import!

    Can you please let me know more about how you started this import process? Was it using the ShuttleCloud Migration App installed from the GSuite Marketplace or the ShuttleCloud Migration Tool from the webpage?

    Also, can you please let me know your GSuite domain? If you prefer, you can send the answers to my personal email blanca@shuttlecloud.com

    Thank you!
    Best,
    Blanca.

    #583

    David
    Participant

    Thanks, Blanca. I’ll send more detailed answers to your email.

    I’m unsure with which version I started the migration. I installed the App from the GSuite Marketplace. To start the migration, I went to the importing email account/Settings/Accounts and Import/Import mail and contacts, and clicked on “Import mail and contacts.”

    It’s tens of thousands of emails involved, and only hundreds stamped with the wrong date. Or are they just the most recent to be imported? Difficult for me to sort out. After you’ve had a look, I may just cancel this import and with your guidance, start anew.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.