All my mail lost its correct timestamp, now it is all shufffled!

Home Forums Import mail and contacts into Gmail – help forum All my mail lost its correct timestamp, now it is all shufffled!

This topic contains 4 replies, has 3 voices, and was last updated by  Blanca 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #436

    Ole Jorgen
    Participant

    The import to the new account was completed. However, now all the emails have lost the correct “time recieved” value. For example, an email from 2016 is listed as recieved at 11.pm yesterday. Thus, the order of the emails have been broken, and new emails have been hidden in a sea of old ones.

    // Edit: Looking through my inbox, it appears that some of the emails have been given a correct timestamp. However, the two first pages of my inbox are all abunch of emails from different times, all stamped 23. of July. //

    I imported from gmail to gmail. My browser is Firefox.

    Is it supposed to be like this? Please explain.

    #437

    Blanca
    Keymaster

    Hi Ole,

    I am Blanca from ShuttleCloud.

    The emails imported to your destination account should appear in the same format they had in the source account, with correct dates, labels and order.

    I would suggest you to eliminate the emails that have transferred incorrectly and to start the import again following these steps:

    -Sign into your Gmail destination account.
    -In the top right, click the gear icon, and select “Settings” from the dropdown menu.
    -Click the “Accounts and Import” or “Accounts” tab.
    -In the “Check mail from other accounts” section, click “Add a mail account”.
    -Type the email address of your Gmail source account, then click “Next Step”.
    -Type your Gmail source account password.
    -Also, type the POP Server pop.gmail.com and the POP port select 995.
    RECOMMENDED: Check the boxes next to the options below:
    >“Always use a secure connection (SSL) when retrieving mail”
    >“Label incoming messages”
    -Leave the other boxes unchecked.
    -Click “Add Account”.

    Please let me know if this solves your issue and you are able to import correctly your emails.

    Best,
    Blanca.

    #438

    Ole Jorgen
    Participant

    No. This is the second time I try to use ShuttleCloud to import mail, and its still not working.

    #439

    Eddy
    Participant

    Same for me importing from Yahoo mail – Received Date is that date of import, although the Sent date is as expected.
    Think I will use Outlook to transfer old mails…

    #440

    Blanca
    Keymaster

    Hi Ole,

    Im sorry it is still not working. It is not a usual problem. In order to be able to analyse what is happening, could you please send us a screenshot of how your emails appear in your destination account once the import is completed?

    Thanks,
    Blanca.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.